[Botan-devel] API changes

Jack Lloyd lloyd at randombit.net
Thu Apr 16 18:04:23 EDT 2009


On Wed, Apr 15, 2009 at 02:48:36PM +0200, Rickard Bondesson wrote:
> Shouldn't there be a default value, so that the API can be compatible with previous version?

Yes it should.

I've added a default value (256) to this parameter for future releases.

Thanks for pointing this out.

-Jack



More information about the botan-devel mailing list